いらっさーーーい



■3/25 15:00時点 在庫状況
screenHervor335
screenHervor336
screenHervor337
WSP_151000

爆弾キノコの胞子は在庫が陳列分しかない状態でしたが
いいタイミングで材料が出ていたので、作れるだけ作りました。
今回は白スリムも2週間分は作ったので安心。
というのも、先週の記事にも書きましたが
4/1は不在ですので露店更新ができません。
↑ゆえに作ったりする時間もないので、前倒し生産をしました。
ただSP大とコート、HP大が数としては不安ですので
こっちは材料数が押さえられたら早いうちに作るかも。
と、そんな感じです。


それと、計算機の変更を行いました。
▲RO製薬簡易計算機Ver1.03V1.05
・フルケミカルチャージレベルのデフォルト値が10になっていたのを5に修正しました
・アルコールの計算結果が初版に戻っていたのを修正しました
・スペシャルファーマシーの計算式を変更しました
・各オフセットの取り直しを行いました
・デザインの一部を修正しました


▲マリコン簡易計算機V1.00(Ver変更なし)
・デザインの一部を修正しました

ご連絡いただいた、ぱいぷさん
動作確認いただいた、バルさん
ご協力ありがとうございます。



























おまけ

ここ2週間くらいから6番PCが突如異音がします。
常時異音がしているわけでもなくて、大体寝てるとき。
しかも置き場所が寝室なのでかなりうるさいそうです。
というのも・・・
気付かず大体寝てた→稲川に起こされる
しかし俺起きない→問題なし!怒られる

んで、どこの音か診断した結果、電源BOXという事が判明。
実家にいたころに組んで24時間常時稼動のホームサーバでしたので
大体電源BOXが1~2年でダメになるので、またかっていう感じです。
電源BOXなら保守用があるので、それに交換したところプルアップ不調。
ON/OFFを繰り返します。
それもスイッチングによるON/OFFではなく瞬停からの即ON。
BEEPが何かのモールス信号のようになるぐらい酷い。




で、仕事帰りにかつて若かれし頃にPCショップ店員をしていた店に寄る。
入ってみると選べる電源がない!!!
というかパーツのフェースがほぼすっからかん。
私が退社以降は専用物流を設けたり、発注システムが変わったと
聞いてからは徐々にラインナップも減っていたのは聞いてましたが。
例の事件が影響してるのもあるだろうな。






そして買ってきたものが






LQefR[1]

これ。
電源BOXにしてはでかい。


なぜか買ってきたサーバマシン。
いやだってさ、中もきれいになっててBIOSもちゃんと走って
ストレージ以外は揃って1万なら安い。
大体サーバマシンなんて外見はきれいでも中は糞状態なんてよくある。
でもこれはヒートシンク1個にしても物凄くきれいだったので
使う前に清掃と言う手間が全くないのはいい。
そしてSASボードも生きている!
SASのHDDとかは持ってないけど、どうしても使いたいなら
SATAデバイスが下位利用できるしね。

んで、なんだかんだ
メモリが2GBx2だったので仕様がECCだったので
UDIMMいけんじゃね?とストックから突っ込んでみるも全滅。
あとはPC-1333のRDIMM(ECC/Reg)自体はいくつかある。
仕様書上はPC1333のRDIMMはDR4GBまでのようだったけど
持っていたのはPC1333のRDIMMでQR8GB。
CPUはX3430なのでCPU上では32GBまでは認識できるけど
メモコンが統合されてもマザーボードの仕様も一律同じではないので
使えるのかどうかはもう総当りでやってみるしかありません。

結果PC1333RDIMMの8GBx4で32GB認識。
C7snAOgUwAAbNrm[1]
POSTを通過してBIOSが走る。


そして問題はこのあと。

これ、サーバなんですよ。
つまり、グラボがオンボなんだけど
PCI-Eがその手の配置なので、普通にはグラボが搭載できません
レーンサイズがx4/x4/x1U/x1U/x4/PCI(32bit)
x16なんてありません。
最初にPCIに唯一過去遺産の検証用FX5300をさすも認識せず。
(特にサーバボードはPCIでの接続はよくある)

そこでオンボードが何なのか、OSを突っ込んで調べてみたら

Matrox G200e

Matroxっていえばもう2D界最強と言われるミレニアムのイメージ。
が・・・これServerEngines。

そうだよね

当然だよね。

どういう事かといいますと・・・
このG200e(ServerEngines)はDirectXには対応しません
そもそもMatrox自体DirectX対応なんてかなり少ないわけで。
よってROは起動不可!

・・・なのですが、もう一つアプローチはあるのです。 
x1Uに全てをかける!!!1

自作をしたことがある方ならわかると思いますが
PCI-Eでは後尾にきりかけがあるスロットがあるものもあります。
このマザーはx1U(1倍スロットできりかけ有)があるので
ここにx16サイズをぶっこみます。
仕様上はx1であってもx16であっても挿すことには問題はありません。
レーン互換ができるできないは実機でやってみてどうか・・・ですが。
ということで、以前に使用していたGeForceGT220を装着。
ただしこのマザーのチップセットクーラが邪魔をしてx16だと干渉!
グラボ側にマスキングして無理やり取り付けています。


そして・・・


x3430
無事起動。
Bus Interfaceに@x1とあるのでx1動作していることがわかります。
GPU-ZのFAN Speedがおかしなことになってますが
実際そんなに回るはずもないので、どーみても誤検知ですw
もともとRO自体はDirectX9がそこそこ動けばいいので
こんなグラボでこんな接続でも快適に動作します。
(あいかわらずSSだけは撮ると5秒くらい固まりますが・・・)